Menanti Rilis untuk Codeigniter 4

Codeigniter versi 4 sampai sekarang masih dalam tahap pengembangan. Pada rilis untuk versi 4 ini, Codeigniter mensyaratkan untuk menggunakan minimal PHP 7.0 agar dapat berjalan.

Dalam pengembangan versi ke 4 ini, Codeigniter sudah menggunakan namespace dimana untuk folder system menggunakan namespace Codeigniter sedangkan untuk folder application menggunakan namespace App.

Untuk anda yang penasaran dengan Codeigniter 4, Anda bisa mendownloadnya pada link berikut https://github.com/bcit-ci/CodeIgniter4/archive/develop.zip

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.